SAP Logon

A continuación comparto la versión 7.70 del GUI en su versión JAVA, apta para sistemas operativos Linux y MacOS (tambien existe una versión para windows pero no fue incluida en el posteo). Antes de proceder a los links para su descarga, transcribo los requisitos para su instalación contenidos en la siguiente SAP note 2983406 – SAP GUI for Java: Requirements for Release 7.70.

Requisitos

🡆Linux

Hardware

Hardware according to the requirements of the Linux distribution on x86 AMD64.
RAM: 8GB recommended for better performance

Continue reading