SAP GUI For Java 7.50 Rev. 9 (for Linux)

SAP Logon

A continuación comparto la última versión de SAP GUI para JAVA en su revisión 9. Para la lista de cambios y correcciones, revisar la nota 2511822. Los requerimientos necesarios se encuentran en la nota SAP 2511185.

06.02.2020: SAP GUI for Java 7.50 rev 9 is available for download.

The Java runtime and the required OpenJFX UI framework are coming as part of the installer. A self contained application embedding SapMachine and OpenJFX is installed. For running the installer, Java SE 8 or newer is needed.

Links a diferentes mirrors(reemplazar el guión bajo por la t):

Actualizado 03/09/2020
ht_ps://1fichier.com/?lv7d55ta6qh9r4dj6y6o
ht_ps://uptobox.com/ef5qrjczr7yh
ht_ps://1fichier.com/?bm0rkhzoz3c0v6flubf7
ht_ps://sendit.cloud/ytk84vwp6dcf
ht_ps://www31.zippyshare.com/v/mBuYrH21/file.html
ht_ps://uptobox.com/c8besh2gjfxa
ht_ps://1fichier.com/?xlhu4txobltjdwpunuq0
ht_ps://turb.cc/y1rnskvrgjvm.html
ht_ps://anonfiles.com/p6p2U8Q5oc/PlatinGUI750_9-80002496_zip
ht_ps://uplovd.com/5apaU8Q0o5/PlatinGUI750_9-80002496_zip

Password: salgueirocarlos.com


Errores al instalar esta versión en macOS:

Darwin-graphics.jar

error installing SAP Gui for java 7.40 rev 9
14.10. 09:36:11.568 ERROR: MicroLoader.loadResource(): I/O error while loading resource jar:file:/Users/userid/Desktop/PlatinGUI740_9-20012039.JAR!/Darwin-localstart.jar: JAR entry Darwin-localstart.jar not found in /Users/userid/Desktop/PlatinGUI740_9-20012039.JAR

Para macOS remitirse al siguiente posteo: click

4 comments

  1. Hi Carlos
    I’m having problems with:
    Skipped native optional resource : Darwin-gmux.jar
    Skipped native optional resource : Darwin-graphics.jar
    Skipped native optional resource : Darwin-jre.jar

    Failed to install native resource : Darwin-localstart.jar

    Do you know what I have to do to solve this problem?

    1. Hi Ronildo, it seems that you are trying to install this version (in the post) in macOS. You should use this JAVA versión for macOS: https://we.tl/t-ln14sQ8q42 – PlatinGUI740_13-20012037.JAR – SAPGui 7.40 Patch 13 – Release date: 19.02.2020. Tell me if this solve ur issue. Regards, Carlos.
      ——————————
      Edit: i found 7.50 for macOS: https://we.tl/t-F2y6JbPkp9 – Can you try it? and tell me if work. Thanks!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *